Agenda
Agenda:13/07/2026
⇒ Agenda du Libre pour la semaine 29 de l’année 2026
Calendrier Web, regroupant des événements liés au Libre (logiciel, salon, atelier, install party, conférence) annoncés par leurs organisateurs. Voici un récapitulatif de la semaine à venir. Le détail de chacun de ces 28 événements (France: 22, Québec:5, Internet: 1) est en seconde partie de dépêche.
Agenda:18/07/2026
⇒ Appel à projets tuteurés colibre 2026-2027
Cette année encore (mais pour la dernière fois) la licence professionnelle en communication CoLibre, de l’Université Lyon2, vous invite à proposer une action de communication pour votre structure (association, collectif, entreprise…) qui fera l’objet d’un projet tuteuré pour un des groupes de notre promotion 2026-2027.
Art
Art:15/07/2026
⇒ “Théorie du Complot : les Puits Gravitationnels”
De la théorie, totalement inexacte et fausse, du complot : de ces fameux puits gravitationnels qui veulent impérativement notre mort !
IA
IA:14/07/2026
⇒ Gouvernance des agents IA : l’alliance entre OpenBox et Temporal veut sécuriser la mise en production
L’orchestration d’agents d’intelligence artificielle quitte enfin les laboratoires de test pour affronter la rigueur des environnements de production d’entreprise. Pour accompagner cette transition hautement risquée, la startup OpenBox AI et la plateforme d’orchestration Temporal annoncent l’intégration d’une couche de gouvernance d’exécution inédite.
IA:15/07/2026
⇒ Maven, l’impérialisme guerrier… sans limites
La journaliste de Bloomberg, Katrina Manson, a publié en mars un livre consacré au Project Maven : A Marine Colonel, his Team, and the Dawn of AI Warfare (Norton & Company, 2026, non traduit). Maven est le nom du programme d’IA développé par l’armée américaine pour faire la guerre (l’équivalent des programmes israélien que nous avons longuement évoqué dans DLA, notamment dans L’IA, ça sert, d’abord, à faire la guerre). Le livre raconte la bataille d’un officier des Marines, Drew Cukor, pour imposer le projet et convertir l’armée américaine aux promesses de la guerre automatisée.
⇒ Comment Circle veut imposer l’USDC comme la monnaie des agents IA (avec de l’open source)
Les IA autonomes ont enfin leur propre portefeuille ! Circle publie sur GitHub ses kits de démarrage sous licence Apache pour intégrer des nanopaiements en USDC à vos agents. OpenAI, Claude, LangChain… On dirait bien que la finance s’adapte au rythme des machines. La bonne nouvelle, c’est open source !
⇒ Santé connectée : la Fondation Linux, Google et l’OMS s’unissent pour imposer l’IA médicale libre
Vent de changement dans l’e-santé ! La Linux Foundation, Google et l’OMS lancent l’Open Health Stack Software Foundation. L’objectif : imposer un socle open source universel et prêt pour l’IA médicale, avec un financement de 2,76 millions d’euros. Présentation.
⇒ La France lance l’offensive open source pour libérer les robots industriels de leurs chaînes
La robotique européenne s’émancipe et cela s’est passé il y a quelques jours à Paris ! Le consortium français Maestro, mené par l’Inria et le CNRS, unifie les meilleurs logiciels de simulation et d’optimisation en open source. Objectif : propulser l’IA physique face aux géants américains et chinois. On décortique pour vous cet ambitieux projet.
IA:16/07/2026
⇒ « Écrire du code, je n’en fais plus »
Entretien avec l’équipe de Kabeen, juillet 2026. Deux développeurs, un designer, un profil touche à tout. Personnes anonymisées. Rien d’original, mais c’est utile de poser cette nouvelle façon de fonctionner pour prendre date et voir dans 6 mois où nous en sommes.
IA:17/07/2026
⇒ Quand Internet ment à l’IA : le poisoning comme arme de désinformation
Une fausse annonce de la mort de Donald Trump a été reprise par un assistant IA. Derrière cette histoire absurde se cache un risque bien réel : la manipulation volontaire des sources utilisées par les modèles de langage.
- https://tferdinand.net/ai-poisoning-desinformation-llm/
#LLM #empoisonnement #information
IA:19/07/2026
⇒ Renverser le pouvoir artificiel
Cet article est une republication, avec l’accord de l’auteur, Hubert Guillaud. Il a été publié en premier le 08 juillet 2025 sur le site Dans Les Algorithmes sous licence CC BY-NC-SA.
⇒ Aussi efficace, moins cher mais moins déployé… le paradoxe de l’IA open source
A l’image du nouveau modèle Kimi K3 de Moonshot AI, l’open source chinoise vient mordre les talons des champions américains comme Anthropic et OpenAI. Mais les Américains gardent une longueur d’avance dans les entreprises.
IT
IT:13/07/2026
⇒ SPF, DKIM, DMARC, BIMI : guide anti-spoofing pour votre domaine
Le spoofing email - l’envoi d’un message dont l’adresse d’expéditeur est usurpée - reste l’un des vecteurs les plus efficaces pour le phishing et les campagnes de malware. Pourtant, les mécanismes pour s’en protéger existent depuis des années. Le problème n’est pas technique : c’est la dispersion de la documentation et la complexité perçue qui freinent leur adoption.
⇒ Bug de démarrage, fin de support : pourquoi le week-end a été chaud pour Debian (aussi)
Avis de tempête pour les sysadmins ce lundi matin ! Le projet Debian publie coup sur coup les versions 13.6 (Trixie) et 12.15 (Bookworm). Entre un certificat Secure Boot expiré qui menace le démarrage des serveurs et le basculement officiel de Bookworm en mode LTS, voici tout ce qu’il faut savoir pour protéger vos machines.
- https://goodtech.info/debian-13-6-trixie-12-15-bookworm-lts-secure-boot/
#Debian #Trixie #LTS
⇒ Créons un petit load balancer avec XDP
Nous avons vu ce qu’était un programme XDP dans la première partie : cela peut être un moyen de créer un répartisseur de charge ou plus couramment appelé : load balancer. Dans cette partie, je vous propose de créer un programme XDP qui va répartir la charge de paquets de type ICMP. On va faire cela avec le framework Rust Aya.
⇒ Revue de presse — été 2026
Il fait trop chaud pour laisser un ordinateur allumé chez vous, qui va forcément générer des degrés celsius supplémentaires. C’est le bon moment pour ouvrir un magazine papier. Voici donc l’édition estivale de notre petit panorama, forcément subjectif et parti{e,a}l, de la presse papier (et en ligne) disponible en ce milieu d’année. Et comme c’est l’été, on se permet de déborder un peu pour ne pas parler qu’informatique libre, mais aussi jeux…
IT:14/07/2026
⇒ Générateur .htaccess WordPress : sécurité, redirections, cache
Outil en JavaScript pur (aucune donnée envoyée au serveur) : 11 options combinables pour générer un .htaccess propre pour WordPress — HTTPS forcé, en-têtes de sécurité, protection wp-config/xmlrpc, cache navigateur, compression, redirections. Retours bienvenus.
⇒ Sentinelle, un outil pour analyser le routage de votre réseau
Vous gérez un AS ou, tout simplement, vous êtes curieux du routage d’un réseau que vous utilisez ? Il existe plusieurs outils d’analyse de la configuration et de la sécurité du routage, aujourd’hui, voyons un des plus récents, Sentinelle.
⇒ Un domaine important de Telegram suspendu
Si vous utilisez le service de messagerie instantanée Telegram, vous avez sans doute vu aujourd’hui 14 juillet 2026, que des services ne marchaient pas, notamment les liens vers des ressources diverses (images, etc). C’est parce que le registre de noms de domaine du Monténégro l’avait décidé. Voyons les détails.
IT:15/07/2026
⇒ Knod Box 0.4
Et si on récompensait les joueurs par des fragments de clés à collectionner ?
⇒ Exit Chat Control · Devenir Ingouvernable
Chat Control veut scanner vos messages privés. Voici comment reprendre le contrôle de vos conversations, de vos données et de vos outils, étape par étape, du débutant au lanceur d’alerte.
⇒ Cette étude choc de Mozilla prouve que Windows manipule votre écran pour tuer Firefox… mais pas en Europe !
Votre PC Windows vous manipule-t-il à votre insu ? La passionnante étude « Over The Edge 2.0 », publiée par Mozilla, démontre comment Microsoft utilise des designs trompeurs et l’IA Copilot pour étouffer Firefox et saboter la libre concurrence. Enfin, pas partout, notamment en Europe : merci le DMA ! 🦊🔓
IT:16/07/2026
⇒ Windows 11 ou Linux pour jouer ? Un test relance le débat chez les joueurs PC
Un comparatif entre Windows 11 et la distribution Linux Fedora relance le débat autour du meilleur système d’exploitation pour le jeu PC.
- https://www.ginjfo.com/actualites/logiciels/linux/windows-11-ou-linux-pour-jouer-un-test-relance-le-debat-chez-les-joueurs-pc-20260716
#Gaming #Linux
⇒ RFC 9850: The SSLKEYLOGFILE Format for TLS
Déboguer une application réseau qui utilise le chiffrement est difficile. Le but du chiffrement est justement d’empêcher un tiers (par exemple l’analyseur de paquets) de regarder ce qui se passe. Une approche possible est de demander gentiment à l’application d’exporter ses clés de chiffrement dans un fichier que l’analyseur pourra importer pour ensuite déchiffrer la communication. Ce RFC décrit le format le plus répandu pour exporter ses clés, connu sous le nom de SSLKEYLOGFILE et très commun aujourd’hui.
⇒ RFC 9973: TLS 1.3 Extension for Using Certificates with an External Pre-Shared Key
L’authentification dans TLS se fait typiquement, soit à partir d’un certificat, soit par une clé partagée à l’avance. Ce RFC spécifie une extension de TLS qui permet d’utiliser certificat et clé partagée à l’avance. Il remplace le RFC 8773 mais ne change pas grand’chose, la principale modification étant que ce nouveau RFC a le statut de norme (au lieu d’être considéré comme expérimental).
⇒ RFC 9851: TLS 1.2 is in Feature Freeze
Vous pouvez toujours utiliser la version 1.2 de TLS mais ne demandez pas des ajouts, des extensions, etc. Elle est désormais gelée, aucune nouvelle fonction ne sera ajoutée, tout le travail se fait désormais sur la meilleure version, la 1.3, normalisée dans le RFC 9846.
⇒ RFC 9954: Hybrid key exchange in TLS 1.3
Dans le monde merveilleux de la cryptographie post-quantique (RFC 9958), un problème se pose : si en voulant éviter le Charybde des calculateurs quantiques, on tombe dans le Scylla d’un algorithme, certes post-quantique, mais pour lequel une attaque cryptanalytique est trouvée ? N’aurait-on pas laché la proie pour l’ombre ? La solution, que ce RFC décrit pour le cas de l’échange de clés (echange-cles.html) dans TLS, est la cryptographie hybride : on utilise à la fois un algorithme traditionnel et un post-quantique (RFC 9794). Un éventuel attaquant devrait alors casser les deux pour réussir.
IT:17/07/2026
⇒ Ubuntu va ralentir certaines Radeon jusqu’à 42 fois
Canonical alerte les utilisateurs de Radeon. Le prochain noyau d’Ubuntu peut ralentir jusqu’à 42 fois certaines tâches d’IA utilisant ROCm et ComfyUI.
- https://www.ginjfo.com/actualites/logiciels/linux/ubuntu-va-ralentir-certaines-radeon-jusqua-42-fois-20260717
#Ubuntu #Radeon
⇒ COSMIC 1.3 : ce nouveau bureau Linux en Rust fait passer la concurrence pour de vieilles reliques
GNOME et KDE n’ont qu’à bien se tenir ! Le bureau Linux en Rust de System76 injecte un effet « verre dépoli » ultra-stylé et performant dans sa version 1.3. Zéro impact sur la batterie, personnalisation totale… On fait le tour du propriétaire avec vous !
- https://goodtech.info/cosmic-1-3-linux-desktop-rust-verre-depoli/
#Cosmic #Desktop
⇒ Podcast Projets Libres saison 4 épisode 21 : postmarketOS, Linux pour faire durer votre smartphone pendant 10 ans !
L’équipe de Projets Libres est ravie de vous présenter un épisode de la série sur la libération des smartphones, dédié à la distribution Linux mobile postmarketOS. Dans ce long entretien avec Antoine Martin et Ranny Bergamotte, deux contributeurs de confiance du projet, nous abordons une variété de sujets :
⇒ Les limites de la métrique « nombre d’octets » sur les réseaux informatiques
La présentation, le 16 juillet 2026, du rapport annuel de l’ARCEP sur l’état de l’Internet en France (https://www.arcep.fr/actualites/actualites-et-communiques/detail/n/rapport-annuel-tome3-160726.html) a été l’occasion de se poser la question : quand on compare quantitativement des choses sur l’Internet, par exemple l’appairage public et le transit, on utilise presque toujours comme métrique le nombre d’octets. Est-ce une bonne idée ?
⇒ RFC 9852: New Protocols Using TLS Must Require TLS 1.3
Si vous concevez des protocoles réseau utilisant la cryptographie, vous utiliserez souvent TLS. Dans ce cas, pour un nouveau protocole, n’ayant pas à gérer l’existant, l’IETF vous conseille fortement, dans ce RFC, d’exiger dans la définition du protocole qu’il faut au moins la version 1.3 de TLS.
Matériel
Matériel:13/07/2026
⇒ BambuHelper : un petit écran de contrôle opensource pour imprimantes Bambulab
BambuHelper est un écran de contrôle pour imprimantes 3D Bambulab permettra de garder un œil distant sur vos travaux.
⇒ OpenLogi libère votre souris Logitech et allège votre système
OpenLogi est un pilote opensource multi-système pour souris Logitech dont le but avoué est de vous débarrasser de l’outil Option+.
Matériel:15/07/2026
⇒ Un ingénieur force Linux à tourner en dual-CPU sur la Sega 32X au prix d’un hack complètement fou 🎮
Le retro-hacking poussé à son paroxysme ! Un ingénieur a réussi l’exploit de faire tourner Linux en mode SMP (multitraitement symétrique) sur la mythique extension Sega 32X. Sans primitives de synchronisation matérielle, il a tout géré en logiciel via l’algorithme de Peterson. Performance désastreuse, mais concept génial.
⇒ L’Open Book Touch débute son financement participatif
La liseuse Open Book Touch est lancée à partir de 149$ sur Crowdsupply, le résultat de 6 années de travail.
Société
Société:13/07/2026
⇒ Le panoptique du soin : la bienveillance de la surveillance
La capteur de chute est en passe d’être remplacé par un micro sous IA pour surveiller les petits vieux dépendants, raconte Steven Blum pour Wired. Qui a équipé son vieux père d’un dispositif de ce type, Sensi.ai qui informe les aidants du moindre problème. Le fils a fini par regarder les transcriptions des enregistrements effectués. « En lisant ses conversations intimes, je me suis soudain senti comme un espion, avec l’appareil pour complice silencieux. C’est moi qui avais insisté pour l’installer, mais je me sentais désormais mal à l’aise. De son côté, mon père ne se souvenait pas qu’on l’avait informé que Sensi écoutait ses conversations. » « Contrairement à Alexa, ces appareils n’attendent pas que quelqu’un prononce le mot « à l’aide » pour fonctionner. Ils commencent plutôt à enregistrer après certains événements précis : des bruits tels que des chocs sourds, des quintes de toux ou des cris, ainsi que des mouvements comme une chute du lit. Dans le cas de Sensi, l’appareil ne prévient même pas la personne âgée qu’il enregistre, ce qui explique en partie la confusion de mon père. »
Société:14/07/2026
⇒ IA et éducation : faut-il encore apprendre quand les machines savent tout ?
« L’IA sait déjà tout, à quoi bon encore apprendre et faire des études ? ». Cette idée s’insinue partout. Et si c’était exactement l’inverse ? Plus la machine maîtrise les savoirs d’hier, plus apprendre redevient vital, à condition de comprendre pourquoi.
Société:15/07/2026
⇒ Fabrication Humaine
‘Fabrication humaine’ est le slogan d’une génération de créateurs… humains ; leur propos étant la valorisation de l’œuvre humaine.
⇒ La France dépend à 80 % des logiciels américains, déplorent les députés, qui militent pour l’open source
Après plusieurs mois d’auditions, la commission d’enquête parlementaire sur les vulnérabilités numériques de la France a rendu son verdict mercredi. Elle déplore la dépendance massive aux géants américains et fait des propositions fortes pour bâtir une véritable souveraineté numérique.
Société:16/07/2026
⇒ Généalogies du profilage
Dans un petit livre très historique – Des règles sur mesure : généalogie du profilage algorithmique (Amsterdam, 2026) -, le philosophe du droit, Nathan Genicot, retrace l’histoire des débats autour du déploiement des principaux systèmes de profilage, à savoir les systèmes d’analyse psychologique au travail, les systèmes de calcul de risque assurantiels et les systèmes d’obtention de crédits bancaires. Et ce qui me semble très éclairant dans cet essai, c’est de constater combien les débats, plus riches que ceux que nous pouvons avoir aujourd’hui sur ces sujets, ont été perdus. Et plus encore, qu’ils ne semblent pas plus avoir été résolus hier qu’ils ne le sont aujourd’hui. Le profilage semble embourbé dans ses limites sans parvenir à ouvrir de voies pour les résoudre.
Société:17/07/2026
⇒ Ce rapport mondial de Mozilla va pousser les directions informatiques à saborder leur stratégie d’IA louée au token
D’accord, les géants de la Silicon Valley verrouillent le cloud, mais l’IA open source aurait déjà gagné la bataille des volumes. C’est l’une des conclusions étonnantes du premier grand rapport de Mozilla sur l’IA. Il dévoile des coûts d’inférence divisés par 50 et un écart de performance de 3,3 % avec le propriétaire. Les DSI reprennent enfin le contrôle ?
⇒ L’Europe veut remplacer l’algorithme toxique de Facebook et X par un modèle open source anti-clash 🇪🇺
Pas simple de reprendre le contrôle de nos fils d’actualité. Ce qui ne décourage pas l’infrastructure européenne Eurosky. Elle s’allie avec l’agence étatique allemande SPRIND pour développer « BridgEU » sur Mu.social : le tout premier algorithme open source conçu pour rassembler plutôt que diviser. Code ouvert, protocole souverain, adieu l’indignation permanente !
- https://goodtech.info/eurosky-sprind-algorithme-non-toxique-mu-social-at-protocol/
#Mu #Social #algorithme
Société:18/07/2026
⇒ IA, souveraineté & transition numérique à l’épreuve des stéréotypes
Les femmes sont des pionnières du numérique. De Margaret Hamilton au programme spatial Apollo, de Grace Hopper au premier langage de programmation orienté objet, cette réalité devenue angle mort de l’histoire doit nous interroger, à l’heure où la transformation numérique, plus particulièrement encore propulsée par l’essor de l’IA, pourrait devenir un vecteur croissant d’inégalités.
Société:19/07/2026
⇒ Le tsunami d’infos générées par IA
Journaliste chez Next, Jean-Marc Manach revient sur la déferlante de faux sites d’information générés par IA, qu’il a débusqués en ligne, et sur les enjeux de ces pratiques.